WordPress and Drupal Vulnerabilities

Posted by:

Upgrade your CMS (content management system)

A critical vulnerability was discovered in the way WordPress and Drupal implement XMLRPC (some coding that you can’t change yourself). This vulnerability can lead to your website being disabled by a method known as Denial of Service.

If you are using a Website Firewall your websites should already have been proactively patched and you are probably protected from this vulnerability.

Both core teams have released updates. Here is a link to the WordPress Release and here is a link to the Drupal Release. If you choose not to patch via a Firewall please be sure to upgrade your CMS as soon as possible. WordPress has patched versions going back to 3.7. Prior versions will not be patched and you should seriously consider upgrading those systems immediately.

 

If you’re interested in a quote for letting us update your websites on a regular basis for you and keeping them healthy…
Contact Us Today For A FREE Estimate!

Share Button
0

Add a Comment